WordPress – wtyczka Autoptimize < 2.7.7 podatna na ataki

Jak podają źródła (wpvulndb.com), popularna wtyczka do optymalizacji CMS WordPress – Autoptimize w wersji < 2.7.7 jest podatna na ataki typu File Upload.

Dzięki luce bezpieczeństwa osoby atakujące mogą wgrywać dowolne pliki PHP na wasz serwer i wykonywać złośliwy kod.

Błąd został naprawiony w aktualizacji oznaczonej wersją 2.7.7 . Jeżeli korzystacie z wtyczki Autoptimize to koniecznie sprawdźcie czy posiadacie jej najnowszą wersję i w razie konieczności przeprowadźcie aktualizację tak szybko jak to możliwe.

Jeżeli nie macie pewności czy Wasza strona nie została zainfekowana, napiszcie do nas: