Luka we wtyczce WP-Members Membership

Wtyczka WP-Members Membership w wersjach 3.2.7 i niższych, jest podatna na atak Cross-Site Scripting. Luka umożliwia atakującemu tworzenie, edytowanie i usuwanie nowych pól.

Według repozytorium WordPress wtyczka jest aktywna na ponad 80 000 stronach internetowych, dlatego koniecznie sprawdźcie czy Wasza witryna nie wykorzystuje tej wtyczki.


Co powinieneś zrobić?


Luka została załatana w nowszej wersji wtyczki i należy ją zaktualizować do wersji 3.2.8.1.

Leave a Reply

Required fields are marked*