Sklepy WooCommerce podatne na ataki XSS

Popularna wtyczka sklepowa do CMS WordPress, WooCommerce w wersjach 3.4.5 i starszych podatna jest na ataki typu XSS.

Wszyscy właściciele sklepów korzystający z tej platformy powinni jak najszybciej zaktualizować wtyczkę WooCommerce do najnowszej, dostępnej wersji.

Luka w zabezpieczeniach WooCommerce 3.4.5 i niższych pozwala użytkownikom z uprawnieniami managera na przekroczenie ich uprawnień i wykorzystanie ich do podjęcia szkodliwych działań względem właściciela sklepu.

Jeżeli nie wiesz jak zaktualizować i zabezpieczyć swój sklep internetowy, to zgłoś się do nas. Zaktualizujemy Twój sklep w ciągu 24 godzin od daty potwierdzenia zlecenia.