Yoast SEO 9.1. – wykryto luki bezpieczeństwa

W popularnej wtyczce WordPress Yoast SEO w wersji 9.1 i niższych, wspomagającej proces pozycjonowania witryny internetowej, wykryto lukę bezpieczeństwa pozwalającą na ataki typu SQL injection. 22 godziny od wykrycia luki i podania informacji do publicznej wiadomości już zgłaszają się do nas pierwsi klienci z zaatakowanymi stronami.

Szybkość atakujących jest imponująca, dlatego wszyscy powinniśmy zachować czujność i dbać o bieżące aktualizacje WordPress oraz zainstalowanych wtyczek.

Informacja o wykrytej luce: https://wpvulndb.com/vulnerabilities/9150

 

Leave a Reply

Required fields are marked*